Skip2 Networks - Seattle is rerouted – Incident details

All systems operational

Seattle is rerouted

Resolved
Partial outage
Started 2 months agoLasted about 12 hours

Affected

Network

Partial outage from 5:03 PM to 4:38 AM

North America

Partial outage from 5:03 PM to 4:38 AM

Seattle, WA, USA (SEA5)

Partial outage from 5:03 PM to 4:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.