Skip2 Networks - Config Synchronization Performance Issues – Incident details

All systems operational

Config Synchronization Performance Issues

Resolved
Degraded performance
Started 2 months agoLasted 26 minutes

Affected

Configuration Plane

Degraded performance from 1:02 PM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate that there is a synchronization issue across the configuration plane for our edge services. We are investigating.