Skip2 Networks - High Error Rates – Incident details

High Error Rates

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Content Delivery Network (CDN)

Degraded performance from 6:05 PM to 9:08 PM, Operational from 9:08 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    The websocket issue and resulting issues are resolved.

  • Monitoring
    Monitoring

    A fix has been implemented.

  • Update
    Update

    The fix we implemented for the websocket issue has caused several locations to fail partially or entirely. We are rolling the fix back.

  • Identified
    Identified

    We identified an issue with websocket connections and are working on a fix.

  • Investigating
    Investigating

    Our systems indicate there are a high number of error responses or failed requests. We are investigating the issue.