Skip2 Networks - KLAS2 is down – Incident details

All systems operational

KLAS2 is down

Resolved
Major outage
Started 7 months agoLasted 19 minutes

Affected

Network

Major outage from 1:03 AM to 1:22 AM

North America

Major outage from 1:03 AM to 1:22 AM

Las Vegas, NV, USA (LAS2)

Major outage from 1:03 AM to 1:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.