Skip2 Networks - KSEA5 is down – Incident details

All systems operational

KSEA5 is down

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Network

Major outage from 5:02 PM to 6:13 PM

North America

Major outage from 5:02 PM to 6:13 PM

Seattle, WA, USA (SEA5)

Major outage from 5:02 PM to 6:13 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We've implemented a fix and are monitoring the results.

  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.