Skip2 Networks - Telemetry Issues – Incident details

All systems operational

Telemetry Issues

Resolved
Major outage
Started 28 days agoLasted 6 minutes

Affected

Telemetry Loop

Major outage from 2:55 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. There may be short delays in telemetry data (3-5 minutes behind realtime) while the streams catch up.

  • Identified
    Identified

    A critical system did not failover when expected, halting user telemetry streaming. Log data is deferred to local storage.

  • Investigating
    Investigating

    We've detected issues with our telemetry system and are investigating.