Skip2 Networks - New York City (NYC4) is rerouted – Incident details

All systems operational

New York City (NYC4) is rerouted

Resolved
Degraded performance
Started 23 days agoLasted about 6 hours

Affected

Network

Degraded performance from 7:39 PM to 1:17 AM

North America

Degraded performance from 7:39 PM to 1:17 AM

New York City, NY, USA (NYC4)

Degraded performance from 7:39 PM to 1:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified high network latency at this PoP. Traffic is rerouted while we investigate the issue.