Skip2 Networks - Ashburn (IAD7) is rerouted – Incident details

All systems operational

Ashburn (IAD7) is rerouted

Resolved
Partial outage
Started 7 days agoLasted about 3 hours

Affected

Network

Partial outage from 11:28 AM to 2:49 PM

North America

Partial outage from 11:28 AM to 2:49 PM

Ashburn, VA, USA (IAD7)

Partial outage from 11:28 AM to 2:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.