Skip2 Networks - Strasbourg, France (SXB-1) is rerouted – Incident details

Strasbourg, France (SXB-1) is rerouted

Resolved
Partial outage
Started 7 days agoLasted about 1 hour

Affected

Network

Partial outage from 2:46 PM to 3:42 PM

Europe

Partial outage from 2:46 PM to 3:42 PM

Strasbourg, France (SXB-2)

Partial outage from 2:46 PM to 3:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.