Skip2 Networks - Seattle, WA (SEA-5) is rerouted – Incident details

Seattle, WA (SEA-5) is rerouted

Resolved
Partial outage
Started 7 days agoLasted 20 minutes

Affected

Network

Partial outage from 3:00 PM to 3:19 PM

North America

Partial outage from 3:00 PM to 3:19 PM

Seattle, WA, USA (SEA-5)

Partial outage from 3:00 PM to 3:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.