Skip2 Networks - Chicago, IL (CHI-5) is rerouted – Incident details

Chicago, IL (CHI-5) is rerouted

Resolved
Partial outage
Started 7 days agoLasted 19 minutes

Affected

Network

Partial outage from 3:09 PM to 3:28 PM

North America

Partial outage from 3:09 PM to 3:28 PM

Chicago, IL, USA (CHI-5) West Side

Partial outage from 3:09 PM to 3:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.