Skip2 Networks - Atlanta, GA (ATL-1) is rerouted – Incident details

Atlanta, GA (ATL-1) is rerouted

Resolved
Partial outage
Started 4 days agoLasted 21 minutes

Affected

Network

Partial outage from 3:55 PM to 4:15 PM

North America

Partial outage from 3:55 PM to 4:15 PM

Atlanta, GA, USA (ATL-1)

Partial outage from 3:55 PM to 4:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.