Skip2 Networks - Bissen, New York, Miami, and Las Vegas are rerouted – Incident details

All systems operational

Bissen, New York, Miami, and Las Vegas are rerouted

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Network

Major outage from 5:49 PM to 6:18 PM, Operational from 5:49 PM to 6:47 PM, Major outage from 6:18 PM to 6:47 PM, Operational from 6:28 PM to 6:47 PM

North America

Major outage from 5:49 PM to 6:18 PM, Operational from 5:49 PM to 6:47 PM, Major outage from 6:18 PM to 6:47 PM, Operational from 6:28 PM to 6:47 PM

Miami, FL, USA (MIA5)

Operational from 5:49 PM to 6:47 PM

Las Vegas, NV, USA (LAS2)

Major outage from 5:49 PM to 6:28 PM, Operational from 6:28 PM to 6:47 PM

New York City, NY, USA (NYC4)

Major outage from 5:49 PM to 6:47 PM

Europe

Major outage from 5:49 PM to 6:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The vendor has implemented a fix and we have seen Las Vegas and Miami recover.

  • Identified
    Identified

    We've identified the cause of the outage and expect a fix to be implemented quickly.

  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoPs.