Skip2 Networks - Config Synchronization Performance Issues – Incident details

All systems operational

Config Synchronization Performance Issues

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Configuration Plane

Degraded performance from 11:21 PM to 12:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have engaged our external support resources to recover this system.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. In the meantime, we have failed over configuration nodes and there is no expected impact to edge service synchronization at this time.

  • Investigating
    Investigating

    Our systems indicate that there is a synchronization issue across the configuration plane for our edge services. We are investigating.