Skip2 Networks - Config Synchronization Performance Issues – Incident details

All systems operational

Config Synchronization Performance Issues

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

Configuration Plane

Partial outage from 10:31 AM to 1:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our systems indicate that there is a synchronization issue across the configuration plane for our edge services. We are investigating.