Skip2 Networks - New York, Miami, Raleigh, and Charlotte are rerouted – Incident details

All systems operational

New York, Miami, Raleigh, and Charlotte are rerouted

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Network

Major outage from 12:12 PM to 2:09 PM

North America

Major outage from 12:12 PM to 2:09 PM

Miami, FL, USA (MIA5)

Major outage from 12:12 PM to 2:09 PM

New York City, NY, USA (NYC4)

Major outage from 12:12 PM to 2:09 PM

Durham, NC, USA (RDU1)

Major outage from 12:12 PM to 2:09 PM

Charlotte, NC, USA (CLT1)

Major outage from 12:12 PM to 2:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our systems indicate that several locations are offline. We are rerouting traffic away from the affected PoPs.