Skip2 Networks - New York City is rerouted – Incident details

All systems operational

New York City is rerouted

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Network

Degraded performance from 2:25 PM to 7:27 PM

North America

Degraded performance from 2:25 PM to 7:27 PM

New York City, NY, USA (NYC4)

Degraded performance from 2:25 PM to 7:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We've identified that the issue is with one of our upstream providers. Traffic remains rerouted.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We have identified high network latency at this PoP. Traffic is rerouted while we investigate the issue.