Skip2 Networks - Seattle (SEA5) Emergency Power Outage – Incident details

All systems operational

Seattle (SEA5) Emergency Power Outage

Resolved
Partial outage
Started about 2 months agoLasted 6 days

Affected

Network

Partial outage from 3:48 PM to 1:22 AM

North America

Partial outage from 3:48 PM to 1:22 AM

Seattle, WA, USA (SEA5)

Partial outage from 3:48 PM to 1:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The vendor has not provided any meaningful updates to this power work. We're establishing an alternate PoP near the affected region.

  • Update
    Update

    The vendor has not provided any updates to this power work.

  • Update
    Update

    The vendor has not provided any updates to this power work. We have escalated this issue with the vendor.

  • Update
    Update

    The vendor has not provided any updates to this power work.

  • Update
    Update

    The vendor has not provided any updates to this power work. We have engaged our support resources.

  • Identified
    Identified

    Our facility partners have notified us that there is an emergency power outage occurring at this PoP. Traffic is rerouted.