Skip2 Networks - Seattle is rerouted – Incident details

Seattle is rerouted

Resolved
Partial outage
Started 11 days agoLasted 19 minutes

Affected

Network
North America
Seattle, WA, USA (SEA5)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our systems indicate an outage has begun. We are investigating. Traffic is rerouted away from the affected PoP.